Knowledgebase:
Advisory (30/04/2019): Tomcat v9.0.19 not Supported with Workflow 5.X or Workflow 4.9.9
Posted by Aly Essa, Last modified by Aly Essa on 30 April 2019 10:55 AM
Overview

With the release of Tomcat v9.0.19 (April 12, 2019) we have had clients report that our Workflow WAR file deployment has not been successful.


This issue has been escalated to our Development team. In the meanwhile, we recommend that our clients use Tomcat v9.0.16 which can be downloaded from the Tomcat repository available here:

https://archive.apache.org/dist/tomcat/tomcat-9/v9.0.16/bin/

Please note this does not apply to any clients who have used the Windows self-executable installer.

Environment

Workflow 5.0 to 5.0.4

Workflow (legacy builds) 4.9.7 to 4.9.9.