News
Overview

The TransferAgent Client contains an SSL Certificate to secure the domain localhost.filecatalyst.net. This domain is used to access the configuration pages and the Express application that is hosted inside the TransferAgent client.

Older builds of TransferAgent (older than v3.7.1) that have not been upgraded at customer's site will start having a warning dialog when they try to browse to the TransferAgent.  The warning looks something like this:



Environment

TransferAgent Client v3.7.1 and older

Resolution

Customers who have access to the Download Archive can access the latest builds of TransferAgent Client and upgrade. Any v3.7.2 build will contain a certificate which does not expire until 2021.

For a complete solutions guide please click here.