News
Advisory (20/11/2019): Malicious Software Alert on Mac OSX.
Posted by Aly Essa on 20 November 2019 10:42 AM
Overview

For any of our clients who have upgraded their Mac OS to v10.15 (Catalina) in October 2019, you may encounter the following issue when trying to install our software:



We can confirm that users on older versions of the MacOSX  (v10.10.X to v10.14) will not see this error message and it is only present in the latest release.

This signing issue has been escalated to our Engineering Team and we will post a new release with the fix as soon as possible. 

Please check back here for future updates on the issue. 

Environment

MacOSX Catalina v10.15
FileCatalyst Direct Suite v3.7.3 and older.